Retrace: Ideas Portal

Retrace combines several tools every development team needs, but we are always open to fresh new ideas.  Please submit your feature request/idea for Retrace below.

advanced install (not supported distributions)?

I have a few servers with gentoo linux. I know you don't support it, but maybe you could do advances install?

Even not in the form of script, but one of 2 options:

1. Possibility to configure something like "manual distribution" - so set all needed paths/binaries/libraries by hand. Instead of trying to detect them only on few distributions you're supporting

2. More documentation what stackify agent is doing after detecting distribution - then maybe I could set up my Gentoo to pretend to be one of supported distributions so agent would start working.

Both of the ideas could be not supported, only for experienced users.

  • Avatar32.5fb70cce7410889e661286fd7f1897de Guest
  • Dec 20 2018
  • Attach files